How to Fix: Gmail / GSuite send to Email server with cPanel – SMTP without authentication Error

View QuestionsCategory: QuestionsHow to Fix: Gmail / GSuite send to Email server with cPanel – SMTP without authentication Error
admin Staff asked 7 months ago

I see this when I send email to an email account with new cpanel server.

The response from the remote server was: 550 Please turn on SMTP Authentication in your mail client. mail-***.google.com [####]:##### is not permitted to relay through this server without authentication.
1 Answers
admin Staff answered 7 months ago

 

  1. Check DNS records – make sure MX entries are pointing to CORRECT server
  2. Check ssl is on for account and certs are ready. Make sure at least 1 subdomain is accessible (or main domain) to get cert.
    1. If using autossl, will have to wait to get cert
  3. Turn on this: enabling WHM > Service Configuration > Exim Configuration Manager: “Allow weak SSL/TLS ciphers”
  4. If you are on Gsuite there is a cache so even if you fixed, the bounce back will continue. You can try another Gmail account instead.
  5. Best is to try an old school / private SMTP server that does not cache  

Credit :
https://forums.cpanel.net/threads/please-turn-on-smtp-authentication-in-your-mail-client-errors.615387/